web-dev-qa-db-de.com

Wird Nautilus Elementary für 11.10 verfügbar sein?

Ich bin nur an Nautilus Elementary gewöhnt. Kann ich es auf Ubuntu 11.10 installieren?

5
Extender

Nein, weil sich der Entwickler nach einigen Kommentaren bei einem UDS von den Ubuntu-Entwicklern beleidigt fühlte und nachdem der GNOME-Entwickler seine Patches abgelehnt hatte (wie immer), stoppte er die Entwicklung.

Sie können stattdessen Marlin verwenden.

6
RolandiXor

Nautilus Elementary ist nur für Nautilus 2.xx und wahrscheinlich auch nicht für Nautilus 3.xx, aber Elementary arbeitet an einem brandneuen Dateibrowser namens Marlin.

Weitere Informationen hier: https://launchpad.net/marlin

2
Evan

laut buntuupdates ist es nicht für Oneiric aktualisiert, aber das heißt nicht, dass es nicht funktioniert. Probieren Sie einfach die Anweisungen auf dieser Website aus und senden Sie sie mit den Ergebnissen zurück

0
Brendan Samek