web-dev-qa-db-de.com

Wie zu beheben 'Microsoft.NETCore.App', Version '1.1.2' wurde nicht gefunden?

Ich sehe diesen Fehler, wenn ich versuche, Komponententests auszuführen:

Testhost-Prozess wurde mit Fehler beendet: Es konnte kein .__ gefunden werden. kompatible Framework-Version Das angegebene Framework 'Microsoft.NETCore.App', Version '1.1.2' wurde nicht gefunden . - Überprüfen Sie die Anwendungsabhängigkeiten und geben Sie eine Zielversion an, die unter: .__ installiert ist.\ - Alternativ installieren Sie die Framework-Version '1.1.2'.

Wie man es repariert?

12
ferit

Die Installation von DotNetCore.1.0.5_1.1.2-WindowsHosting hat das Problem für mich und meine Kollegen gelöst.

28
ferit

Der Fehler sagt Ihnen, dass Sie Microsoft.NETCore.App, Version 1.1.2.__ herunterladen müssen. Sie können ihn über this link installieren.

3

für mich bestand die Lösung darin, Dotnet Core 1.1.2 zu installieren. Ich musste die Mac-Version installieren.

https://github.com/dotnet/core/blob/master/release-notes/download-archives/1.1.2-download.md

0
Oswaldo