web-dev-qa-db-de.com

Wie kann ich boost-devel in Ubuntu 12.04 installieren?

Ich möchte flvtool ++ kompilieren, aber es erfordert Boost-Entwicklungsbibliotheken.

Ich habe versucht, es über diesen Befehl zu installieren:

Sudo apt-get install boost-devel

Aber ich habe den Fehler bekommen:

E: Unable to locate package boost-devel

Gibt es eine andere Möglichkeit, die flvtool ++ - Quelle oder 64-Bit-Binärdateien zu kompilieren?

4
kabindra

Um mit den Boost-Bibliotheken in Ubuntu/Debian zu entwickeln, müssen Sie das Paket libboost-all-dev installieren:

Sudo apt-get install libboost-all-dev
15
ish