web-dev-qa-db-de.com

Ich kann mich nicht mit korrektem Benutzernamen und Passwort anmelden

Ich kann mit korrektem Benutzernamen und Passwort nicht auf das Wordpress-Dashboard zugreifen. Wenn ich ein falsches Passwort gebe, wird keine Fehlermeldung für das falsche angezeigt. Wenn ich auf die Schaltfläche Anmelden drücke, wird dieselbe Seite (WP-Anmeldeseite) angezeigt. Ich habe versucht, Browser-Caches und Cookies zu löschen und die alte wp-login.php-Datei durch eine neue wp-login.php-Datei zu ersetzen. Aber es funktioniert immer noch nicht. Wenn ich Wordpress in der Domain neu installiere, treten die gleichen Probleme auf. Ich weiß nicht, wo das Hauptproblem dafür liegt. Wie kann ich dieses Problem lösen?.

3
Md Jwel Miah

Ich habe viele Methoden ausprobiert, aber niemand konnte für mich arbeiten. Also versuchte ich es selbst zu lösen. Ich habe eine Lösung gefunden. Zuerst löschte ich die Browserdaten (Cookie, Cache und andere), indem ich Strg + Umschalt + Entf drückte. Zweitens Beenden Sie den Browser. Dritter Schritt: Trennen Sie die Internetverbindung. Vierter Schritt: Reinigen Sie meinen PC mit einer saubereren Software (ich habe wise care 360 ​​verwendet). Sechstens: Stellen Sie eine Verbindung zum Internet her und greifen Sie erfolgreich auf das Wordpress-Dashboard zu.

0
Md Jwel Miah

Es gibt ein paar Dinge, die Sie ausprobieren können. Eine davon hast du schon ausprobiert.

Leeren Sie Ihren Browser-Cache (was Sie angegeben haben, dass Sie es versucht haben), stellen Sie einfach sicher, dass Sie alles, Cookies und Cache gelöscht haben.

Versuche alle Plugins zu deaktivieren indem du dich entweder über SSH oder FTP auf deinem Server anmeldest und wp-content/plugins in wp-content/plugins_backup umbenennst.

Ändere das WP-Thema , es könnte ein Problem mit deinem aktuellen Thema sein. Versuchen Sie, zu einer der Standardeinstellungen wie twentyfifteen zu wechseln.

.htaccess könnte Probleme verursachen, sodass Sie SSH oder FTP erneut auf Ihrem Server installieren und .htaccess in htaccess.backup umbenennen können.

Überprüfen Sie auch Ihre wp-config.php Stellen Sie sicher, dass Ihre Site-URL richtig definiert ist, zB:

define('WP_HOME','http://example.com');
define('WP_SITEURL','http://example.com');

Ich hoffe das hilft.

0
phoenixlaef