web-dev-qa-db-de.com

Wie installiere ich Brave Browser, wenn mein Schlüssel abgelaufen ist und nicht aktualisiert wird?

Ich kann Brave Browser nicht installieren und kann es anscheinend nicht reparieren.

W: GPG error: https://brave-browser-apt-release.s3.brave.com cosmic 
InRelease: The following signatures were invalid: EXPKEYSIG 4FE13824E3FFC656 Brave Software <[email protected]>
E: The repository 'https://brave-browser-apt-release.s3.brave.com cosmic InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.

Ich habe es versucht Sudo apt-key list | grep expired und bekam:

pub   rsa4096 2018-10-15 [SC] [expired: 2019-04-13]
uid           [ expired] Brave Software <[email protected]>

Ich tat Sudo apt-key adv --keyserver keys.gnupg.net --recv-keys 4FE13824E3FFC656 und bekam:

Executing: /tmp/apt-key-gpghome.1CQeA81kHh/gpg.1.sh --keyserver keys.gnupg.net --recv-keys 4FE13824E3FFC656
gpg: keyserver receive failed: No data

Jetzt stecke ich fest. Kann jemand helfen?

3
ticotexas

Wenn Sie Ubuntu 16.04 oder höher verwenden, können Sie Brave mithilfe des Snap Store installieren. Öffnen Sie Ihr Terminal und geben Sie Sudo snap install brave dann eingeben.

1

Habe es mit Sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4FE13824E3FFC656

1
ticotexas

sie können apt-key unter dem Server für mutige Schlüssel hinzufügen

  Sudo apt-key adv --keyserver brave-browser-apt-release.s3.brave.com --recv-keys <your missing public key>
0
linsir