web-dev-qa-db-de.com

Wie kann ich mein Sony Cybershot W510 verbinden?

Ich bin neu in Ubuntu 12.04 (nur am Sonntag installiert) und genieße, was ich gelernt habe, habe aber ein kleines Problem!

Ich möchte, dass mein Sony Cybershot W510 eine Verbindung zum Computer herstellt. Ich habe zwar einen Kartenleser, mit dem ich bei Bedarf die Fotos entfernen kann, aber es wäre schön, wenn die Kamera funktioniert (ich bin ein Perfektionist!)

Ich schließe es an und drücke die Wiedergabetaste (wie in den Anweisungen der Kamera angegeben), aber es passiert nichts.

Ich weiß, dass meine USB-Geräte einwandfrei funktionieren, da beim Anschließen eines USB-Speichersticks oder einer USB-Festplatte das Gerät auf dem Desktop angezeigt wird, sodass ich es verwenden kann. Sogar mein iPod lässt sich mounten, was ich für schwierig genug halte!

Ich wäre dankbar, wenn mich jemand durch die Verbindung führen könnte! Ich bin ziemlich gut in der technischen Seite der Dinge, also habe keine Angst, dein Schlimmstes zu tun!

2
Sam H

Ich habe versucht, mein Sony Alpha 5000 anzuschließen, aber es funktioniert nicht. Es war der fehlende Fahrer. Einfach installieren

Sudo apt-get install exfat-Fuse

In der Kamera wählen Sie in den Optionen als USB-Verbindung "Auto".

2
Stefan Gebel

Der Sony Cybershot scheint standardmäßig im MTP-Modus zu arbeiten. Um dies zu beheben, versuchen Sie, die Einstellungen Ihrer Kamera so zu ändern, dass sie stattdessen als "Massenspeichergerät" fungiert.

Wählen Sie gemäß diesem Artikel Menü, Einstellungen, Haupteinstellungen, USB-Verbindung und anschließend Massenspeicher.

Alternativ können Sie versuchen, MTP in Ubuntu zum Laufen zu bringen, was etwas schwieriger ist.

Dieser Artikel hat bei mir und meinem Nexus 7 funktioniert, was nur mit MTP wirklich funktioniert. Grundsätzlich tun

Sudo add-apt-repository ppa:langdalepl/gvfs-mtp
Sudo apt-get update
Sudo apt-get upgrade

Versuchen Sie dann, Ihren Cybershot anzuschließen (stellen Sie sicher, dass Sie die Kameraeinstellungen wieder auf MTP ändern, wenn Sie meinen ersten Vorschlag ausprobiert haben).

2
Scaine

Ok, alle zusammen

Kamera funktioniert jetzt! Das Problem war, dass ich das Originalkabel für die Kamera verloren hatte und einen billigen Ersatz bei eBay bestellte, was nicht der Fall war. Nachdem ich dieses Kabel durch ein Originalkabel von Sony ersetzt habe, ist alles in Ordnung!

0
Sam H

Versuchen Sie, gphoto2 zu installieren. Suchen Sie danach im Software-Center oder öffnen Sie ein Terminal und geben Sie Folgendes ein

Sudo apt-get install gphoto2

versuchen Sie dann erneut, die Kamera anzuschließen.

0
Nikos Kalomiris