web-dev-qa-db-de.com

Mindestanforderungen an Hardware und Software zur Installation von Xcode 10.0

Was sind die Mindestanforderungen an Hardware und Software, um Xcode 10.0 in einem MAC mini und Macbook Pro zu installieren? Wie viel RAM wird benötigt? Welcher Prozessor wird benötigt?

8
Milan Rathod

Dies sind Spezifikationen für Xcode 10

  1. Für Xcode 10 ist ein Mac erforderlich, auf dem macOS 10.13.6 oder höher ausgeführt wird.

  2. Xcode 10 enthält SDKs für iOS 12, watchOS 5, macOS 10.14 und tvOS 12.

  3. Xcode 10 unterstützt das gleichzeitige Ausführen mehrerer Versionen der Xcode-App und aller zugehörigen Tools wie Simulator.

  4. Xcode 10 kann mit früheren Versionen von Xcode koexistieren.

referenz: https://developer.Apple.com/documentation/xcode_release_notes/xcode_10_release_notes

23
MRizwan33